Racepak V300SD Error

Discussion in 'Manton Push Rods Top Alcohol Tech Questions' started by Aussiebattlr, Nov 17, 2017.

Tags:
  1. Aussiebattlr

    Aussiebattlr Member

    Joined:
    May 24, 2016
    Messages:
    46
    Likes Received:
    1
    Has anyone ever come across the following error when downloading a run to computer via SD...

    "The Start Character was missing from the Cartridge. Please check the hardware configuration, cable and repeat the process starting at the download from the onboard computer."

    When I go to download, it shows the .ddf file there, but click on it and nothing happens.. Keep clicking and that error comes up. We have lost our last 5 runs of data due to this issue and no one seems to be able to understand the cause.

    Logging is triggered when engine RPM is above 1500, all the settings are as they have always been. The only difference is the logger has just come back from RacePak with an ignition timing fault.

    I have tried new SD cards, new car config, replaced half of our VNET cables still no avail.

    It also seems to be deleting files off the SD card.


     
    #1
  2. Mike Canter

    Mike Canter Top Dragster

    Joined:
    Mar 10, 2004
    Messages:
    3,969
    Likes Received:
    53
    Call Eric Lowe at Racepak. He is the V300 guru. 949.709.1572
     
    #2

Share This Page