Grid - Help

Discussion in 'PSI Superchargers Tech Questions' started by Critical Mass, Dec 17, 2016.

  1. Critical Mass

    Critical Mass Member

    Joined:
    Aug 5, 2010
    Messages:
    169
    Likes Received:
    4
    I am trying to setup the Launch Retard screen. When I click on the Ignition Timing vs Time from Launch screen all I get is this message:

    "Unhandled exception has occurred in your application"
    "Object reference not set to an instance of an object"

    Also, the Launch Time Scale at the top far left and the "Retard vs. Time" and the "Load from file" blocks are not shown?

    Any help is appreciated.
    Thanks, Joe
     
    #1
  2. Mike Canter

    Mike Canter Top Dragster
    Staff Member

    Joined:
    Mar 10, 2004
    Messages:
    4,599
    Likes Received:
    178
    Joe, have you updated the Grid software yet?
    Are you using the right click button to "add dot"
     
    #2
    Last edited: Dec 17, 2016
  3. Critical Mass

    Critical Mass Member

    Joined:
    Aug 5, 2010
    Messages:
    169
    Likes Received:
    4
    I thought I updated it but I'll try again.
    Thanks, Joe
     
    #3
  4. Mike Canter

    Mike Canter Top Dragster
    Staff Member

    Joined:
    Mar 10, 2004
    Messages:
    4,599
    Likes Received:
    178
  5. Critical Mass

    Critical Mass Member

    Joined:
    Aug 5, 2010
    Messages:
    169
    Likes Received:
    4
    Thanks Mike for the suggestion - it worked. I updated it directly using the internet and the Launch Screen came up correctly.
    Thanks again, Joe
     
    #5

Share This Page